Yanmar Intermittent Starting

posted Sep 18, 2013, 4:48 PM by Donald McLennan   [ updated Sep 18, 2013, 5:02 PM ]
Many older Yanmar diesel engines start developing problems starting due primarily from corrosion and an undersized wire from the starter switch to the starter solenoid.  Over time, the starter wire ("white") may develop corrosion at one of several connection points and you'll find yourself pressing the start switch and nothing happens.  You press again, and if you are lucky, the boat starts.  Although, we've never had the situation where our Yanmar failed to start, we often encounter this symptom after a good day's sailing.  Fortunately, after about the 3rd or 4th attempt, the engine starts right up.

Over the years, our T3500's electrical system had been upgraded or modified.  One of the modifications that I removed early on was a solenoid that placed the house and start batteries in parallel.  I felt that this was unnecessary and if I ever wanted both banks wired together, I could place the A/B/Both switch in Both.  This left a high-amp Cole-Hersee solenoid conveniently located in the engine compartment, along with an extra wire run from the key on to the solenoid.  I ended up using the solenoid to help the starter's solenoid and disconnecting this red wire from the circuit.

This is know problem with Yanmars and there are several proposed solutions to resolve,
  1. Run a larger gauge wire from the start button to the starter solenoid.  This replaces the white wire in the wiring harness.
  2. Spray the various spade connectors and inline fuse with contact cleaner.
  3. Add a helper solenoid.
I tried cleaning the contacts, coating with dielectric grease, spreading the spade contacts......  Even with these, we still had an occasional problem starting.  I finally decided to add the solenoid solution.
 
My 3GM's start white wire goes from the key/switch wiring behind the engine panel, through the red/blue/white connector behind the engine, by the transmission.  From there, the white wire goes to a male/female spade connector and onto a small screw connector on the starter solenoid.  To wire the circuit, I simply tapped into the the wire's male and female spade connectors with a new 12vdc from the solenoid.  The total project took about 2 hours, with the majority of the time was tracing the old wire from the start switch to the solenoid, disconnecting at both ends, verifying voltages, etc.  Once this was removed, I felt comfortable injecting the solenoid into the circuit.

Since the existing wire is 14 gauge, I figured 10 and 12 gauge wires should be sufficient.  A 3' run of 10 gauge wire from battery, though solenoid to starter is a lot larger capacity (bigger gauge and shorter length) than the existing 14 gauge white wire, with at least 3 spade connectors.  Here's the wiring diagram posted on a Catalina 470 site,


Here's what I did,
  1. Ran a larger ground, 12 gauge black wire from the solenoid to the ground buss.  I could have probably used the existing ground wire, but I think it was 14(?) gauge.
  2. Ran a 10 gauge pink wire from the starter battery terminal post to the solenoid.  Pink was funny compromise.  The marine electrical supply house did not have proper gauge red wire.  Pink is a nice blend of red for 12vdc and white for starter!
  3. Ran 12 gauge white wire from solenoid to the white starter wire coming from the push-button switch.  This was about 3' with a spade connector to attach to the white wire, and a gauge larger than the existing white wire.
  4. Ran 10 gauge pink wire from solenoid to the other side of the white wire, going into the solenoid.
This image (0178) shows the starter battery post in the engine compartment.  I used white wire to match the white start wire, though much larger gauge.  I ended up with pink wire, which I didn't want at first., but the marine electric store didn't have red or white 10 gauge wire.  Previous owner wired a separate start battery with a run to the terminal post on right, with a large pinkish wire to the starter. Having seen the existing pinkish wire, my choice of pink fits perfectly.  Also, red + white makes pink, so it kinda fits the purpose too.


This image (0179) shows the access to the solenoid.  If you look carefully, you can see the new white and pink wires connecting to the existing white with grey paint wires going to the solenoid.  It was real easy to reach behind the alternator, unplug the spade connectors and plug the new wires to/from the solenoid into. 


As a future enhancement, I may remove the little white wire going from my pink wire to the solenoid and crimp on screw terminal and connect directly to the starter.

The actual wiring only took about 1/2 hour.  I tested it a few times and it seemed peppier.  I won't know till we've used the boat and try to start. 

I happened to have an unused high-amp solenoid.  Small automotive solenoids are claimed to work.  That, $15 wire and connectors, an hour or so to wire up, and the problem's solved. 

Overall, I'm real pleased with this improvement.  Since making the change, we have not encountered the dreaded press the starter and nothing happens.  It may be my imagination, but the starter sounds happier!

Good luck,
Don McLennan - Intuition T3500

ą
IMG_0178.JPG
(1779k)
Tartan-Owners Southern California,
Oct 7, 2013, 12:06 PM
ą
IMG_0179.JPG
(1643k)
Tartan-Owners Southern California,
Oct 7, 2013, 12:06 PM
Comments